设为首页 加入收藏
当前位置:主页 > 999245.com > 正文阅读

赌王论坛树莓派无论安装哪个软件都提示无法安装依赖包

发表日期:2019-10-22 05:16  作者:admin  浏览:

  单论叶世荣架子鼓技术抛开他身上的光环我们10-22香港数码挂牌彩图今期世界女排联赛总决赛中国VS美国在!E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt --fix-broken install”(也可以指定一个解决办法)。

  可选中1个或多个下面的关键词,搜索相关资料。也可直接点“搜索资料”搜索整个问题。赌王论坛

  展开全部树莓派是ARM架构你装x86怎么可能装进去更多追问追答追问那咋整?追答那就安装arm版软件追问那问题来了,怎么安arm软件啊?原先再用指令就不能安装啊。追答sudo apt-get install [包名]

Power by DedeCms